Just my thoughts....
Why is this?
Published on December 12, 2016 By RedneckDude In Object Desktop

I have 3 Stardock accounts. Under 3 different emails. 3 seperate Object Desktop subscriptions.

 

Why are my apps asking for activation when they were already activated and running fine for months?

 

Also, on one rig, all of a sudden, WindowBlinds reports that it isn't correctly installed. It's been running fine for months.

 

Please fix this, Stardock.


Comments (Page 1)
on Dec 12, 2016

Same thing happening here Jim. 

on Dec 12, 2016

Every time I open SkinStudio it makes me register WindowBlinds twice before I can use it.

on Dec 13, 2016

ALMonty

Every time I open SkinStudio it makes me register WindowBlinds twice before I can use it.

Are you using WB 10 with SKS 8?

That would be the issue there.  You need to use SKS10 with WB10 (and SKS8 with WB8)

on Dec 13, 2016

That's what is was Neil, I was using WB 10 with SKS 8. Thank you.

on Dec 13, 2016

That is strange, did you install and activate on any new PCs recently?

 

What apps in particular are asking to be reactivated?

on Dec 13, 2016

@RedneckDude @LightStar

Both of you dual boot your PCs, yes? 

on Dec 13, 2016

I don't think RedneckDude does, But I triple boot here, 7, 8.1 and 10. I also have 2 laptops and an HP AIO running Stardock software.

 

Since I triple boot on the same computer though, hows does that count for activation's since it is the same PC?

on Dec 13, 2016

I no longer multi boot.

Fences, Window blinds,  Deskscapes, .

on Dec 13, 2016

No new apps or programs.  Nothing but windows updates for a long time now. 

 

And one of the rigs is at another location, if that matters. 

on Dec 13, 2016

Orcnbeans

That is strange, did you install and activate on any new PCs recently?
Yes, but I used a new account for that. I have 3.

 I usually just use my account info to activate. Could that be it?  Never was a problem before.

on Dec 13, 2016

'Since I triple boot on the same computer though, hows does that count for activation's since it is the same PC?'

Since they are different PC instances, they would each take an activation.

We have seen manual deactivation activity from both of you lately on your end.  Knowing that, that you get 5 activations per key, and that each PC instance will take an activation, that may help clear things up.  We also have had no other reports like yours.

It may help to look a the new manage link as well in your account page:

 

 

 

From there, you can see what is activated, when, and deactivate.

on Dec 13, 2016

sdRohan

It may help to look a the new manage link as well in your account page:
 

I have looked everywhere on My Account page and no where can I find those images you show above.

 

on Dec 13, 2016

Ok, I will have a look at things on my end, may need to buy another license or two.

on Dec 13, 2016

Nevermind... figured it out.

on Dec 13, 2016

Dave, sign in to your account, go to the downloads page, at the end of your Obj. Desktop serial key there is a link to manage.

 

Mr. Rohan, I did deactivate a few PCs recently. The ones asking for activation are not those machines.

After reactivating, and a reboot, the one that said WindowBlinds is not correctly installed seems to be fine now.

 

I'll let you know if it happens again.

 

I've been using the manage link for a while now. I even "spoke" about it in a thread or two. Nice feature!

Meta
Views
» 28039
Comments
» 24
Category
Sponsored Links