Just my thoughts....
Accessing Forums
Published on October 28, 2016 By RedneckDude In Forum Issues

Hey there moderators, admins, Jafo, etc....

 

Ever since I posted a thread about Harley, I can't access the forums from my home PC.

 

I even made a new login as my wife, no go.

 

I get the egads page, using IE and Chrome portable, even Edge.

I am able to get in from my PC at my inlaw's house, so it must be IP address related?

 

Please help, someone.


Comments
on Oct 28, 2016

RND...I believe there's an anti-spammer lockout to prevent multiple posting, and your 6 at once probably set it off.

I believe it resets itself...

on Oct 29, 2016

    Yeah, I kept getting the egads when I posted the Harley thread, hence the 6 times....lol.

 

Ok, I'll try to be patient.   Try, I said...hehe...

on Oct 29, 2016


I believe it resets itself...

I believe it has. Patience not needed!

 

Good thing, because I am in short supply, ask my wife...lol.   

on Oct 29, 2016

I posted 1 comment in  two threads (a total of 2 comments) and got locked out for several hours.  I guess this one comment will up my meter limit even more..  Does it increase by the letter I type.  Does being a non-stop multi-year subscriber mean I'm even more restricted from commenting.

 

Nice "Feature"

on Oct 29, 2016

Remember, the WC site has just had a facelift. There could be a few wrinkles needing more surgery.

on Oct 29, 2016

I didn't post anything yesterday and couldn't get in for a couple hours

on Oct 29, 2016

Hankers

Remember, the WC site has just had a facelift. There could be a few wrinkles needing more surgery.

 

Ya I'm just being a little pesty.  grrr

Meta
Views
» 6031
Comments
» 8
Category
Sponsored Links