Just my thoughts....
RedneckDude's Articles In Forum Issues
March 23, 2017 by RedneckDude
Spam Reporting and Karma are broken.

 

500 Error given.
October 28, 2016 by RedneckDude
Hey there moderators, admins, Jafo, etc....

 

Ever since I posted a thread about Harley, I can't access the forums from my home PC.

 

I even made a new login as my wife, no go.

 

I get the egads page, using IE and Chrome portable, even Edge.

I am able to get in from my PC at my inlaw's house, so it must be IP address related?

 

Please help, someone.
November 20, 2014 by RedneckDude
Guys, lately I have intermittently not been getting an input box popup when giving karma in the forums. Sometimes it pops up at the top of the page, you have to scroll up to see it, sometimes no popup at all. IE 11, no addons. 

 

Windows 8.1 64 bit.
August 19, 2014 by RedneckDude
Can't quote in forums, and I am being subscribed to any thread I reply to.

 

Windows 7 64 bit IE11.

 
April 9, 2013 by RedneckDude
Guys who code, when I mouseover the scroll to top button, if I'm not extremely precise, I get the popup box asking for reason for karma.

Also, the subscribe/karma box shows beneath the OP by default.  IE9 Win7 64 bit.

 

While creating this post, I see this:

 
September 24, 2012 by RedneckDude
Guys, over the last 2 days I have seen a lot of this:



 



 

 

 

 

 

 

 

 

 IE9, Firefox. Windows 7.

 

 

 

Anyone else?
July 30, 2012 by RedneckDude
Hey guys, once again I am getting the thing where when I post a reply, I get taken to the bottom of the page and have to scroll up through a sometimes vast amount of dead grey area to get to the bottom post.

 

 

Just sayin'......
February 19, 2011 by RedneckDude
Is it only me, or do any of you get this in skin comments?