Just my thoughts....
Anyone have any ideas?
Published on June 26, 2016 By RedneckDude In Personal Computing

I have a PC that was running a triple boot setup just a few days ago. All was well. Was a tri boot system for close to a year now, no problems.

It has an Intel SSD and 2 hard drives.

I decided to lose the Windows 7, and Windows 8.1 and do a fresh install of Windows 10.

Nothing else added, at all.

Now it won't shut down when I hit the shutdown button.

The screen goes black, but the fans and leds keep running. Any ideas as to what could be wrong?


Comments
on Jun 27, 2016

Full HD reformat?

on Jun 27, 2016

Yes. Hence the term fresh install....

 

 

on Jun 27, 2016

Open Control Panel, go to power options/choose what the power button does and make sure it is set to shut down, not sleep.

on Jun 27, 2016

Found this, Jim. Dunno if it'll help, but using Safe Mode to help repair things sometimes will.

http://www.wikihow.com/Fix-Windows-Shutdown-Problems

 

*edit - What Wiz suggested as a possible solution may also work...I saw some stuff about that online, as well.

 

on Jun 27, 2016

Thanks guys, looking into it. I will let yuns know how it goes.

on Jun 27, 2016

Unplug it 

on Jun 27, 2016

Al, quit monkeying around.....    

 

on Jun 28, 2016

ALMonty

Unplug it 

seems like the logical thing to do.

on Jun 28, 2016

Greg, that is bad for the PC. Pretty much a crash when you just unplug one. Can't do that repeatedly without damaging the rig. 

 

Wiz, your suggestion didn't help. Thanks though.

Will try the other suggestions when I get the chance.

on Jun 28, 2016

RedneckDude

Al, quit monkeying around.....    

 

 

Sorry I couldn't resist.

on Jun 28, 2016

my 2 cents:

Had this issue on my old machine...never solved it. -After it all had closed and only the fans were running I always pressed the actual shutdown button on the machine for a few sec to make the fans stop... I Read in some forums that it wasn't that bad for it though cause most things were actually shut down, only the fans were running....sortof

on Jun 28, 2016

I can feel the hard drive spinning. More is running than just the fans.

on Jun 28, 2016

Since you're not having much luck -

I had a look at the MS Knowledge Base and it looks like it could be one of several things.  If you want to poke around at it:

https://support.microsoft.com/en-us/search?query=Windows%2010%20won%27t%20shut%20down

I got the impression that it tends to be related to Win10 talking to hardware.  Some things I saw that people had luck with:

updating BIOS (or even re-flashing it)

updating graphics drivers

updating APCI drivers

updating motherboard drivers

disabling FastStart

It all gives me the impression too that it might not be a bad idea to go into the BIOS and double-check the settings.

Good hunting.

on Jun 29, 2016

Did you have a USB device other than your mouse & keyboard plugged in when you installed Win 10 ? I had a similar problem except my screen didn't go black it just stayed on the "shutting Down" screen with the little spinning circle. Someone tipped me that sometimes external USB devices will cause a corrupt install , that includes wireless USB network adapters. I unplugged all USB devices except my keyboard and mouse and reinstalled Windows 10 and never had another problem with it.     --Ace--

on Jun 29, 2016

RedneckDude

Greg, that is bad for the PC.

I know, but sometimes you just have to bite the bullet.

Meta
Views
» 11562
Comments
» 15
Sponsored Links